StorageCraft Cloud Backup Partial Outage
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 14:18 UTC
Update
An issue has been identified and a fix has been implemented. We will provide periodic updates as we work on this issue.
Posted Jun 20, 2022 - 04:20 UTC
Update
An issue has been identified and a fix has been implemented. We will provide periodic updates as we work on this issue.
Posted Jun 17, 2022 - 08:12 UTC
Update
An issue has been identified and a fix has been implemented. We will provide periodic updates as we work on this issue.
Posted Jun 17, 2022 - 04:05 UTC
Update
An issue has been identified and a fix has been implemented. We will provide periodic updates as we work on this issue.
Posted Jun 16, 2022 - 11:32 UTC
Identified
An issue has been identified and a fix has been implemented. We will provide periodic updates as we work on this issue.
Posted Jun 16, 2022 - 05:03 UTC
Update
This issue is affecting Cloud Backup in all locations; but appears to be isolated to O/M365.
Posted Jun 15, 2022 - 22:42 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 20:02 UTC
Investigating
A number of customers utilising our services in Australia may be experience delays or issues performing backups. Our engineering team is working to restore services. We will provide periodic updates as we work on this issue.
Posted Jun 15, 2022 - 10:15 UTC