Arcserve Cloud Services (DRaaS) Degradation - Australia
Incident Report for Arcserve
Resolved
A fix for this issue was instituted on July 19th of 2022. In an abundance of caution we have continued to monitor this situation for the last 12 months. Additional enhancements and quality improvements were included in the Cloud Services 3.4 release which was deployed in April of 2023.

If you experience any additional issues please contact our support team. Support contact info can be found at https://www.arcserve.com/support.
Posted Jul 25, 2023 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 19:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2022 - 23:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2022 - 03:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 06:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2022 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2022 - 01:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2022 - 04:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 23:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2022 - 23:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2022 - 02:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 01:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 03:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2022 - 13:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 23:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2022 - 22:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2022 - 22:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2022 - 02:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2022 - 23:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 23:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 12:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 00:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 03:03 UTC
Update
Engineering has begun enabling affected machines for upload and over the next few days we expect all machines to be enabled.

Be advised that for Engineering to enable affected machines to upload, version 7.6.0 or later of ImageManager is required. Recent versions of ImageManager can be downloaded from:
https://www.arcserve.com/software-downloads

Partners that prefer to reseed a machine rather than re-upload it need to first delete the replication job then follow the steps outlined in this article:
https://support.storagecraft.com/s/article/How-to-Re-seed-a-machine-to-the-StorageCraft-Cloud-Services?language=en_US
Posted Jul 17, 2022 - 18:08 UTC
Update
Engineering has begun enabling affected machines for upload and over the next few days we expect all machines to be enabled.

Be advised that for Engineering to enable affected machines to upload, version 7.6.0 or later of ImageManager is required. Recent versions of ImageManager can be downloaded from:
https://www.arcserve.com/software-downloads

Partners that prefer to reseed a machine rather than re-upload it need to first delete the replication job then follow the steps outlined in this article:
https://support.storagecraft.com/s/article/How-to-Re-seed-a-machine-to-the-StorageCraft-Cloud-Services?language=en_US
Posted Jul 16, 2022 - 19:40 UTC
Update
Engineering has begun enabling affected machines for upload and over the next few days we expect all machines to be enabled.

Be advised that for Engineering to enable affected machines to upload, version 7.6.0 or later of ImageManager is required. Recent versions of ImageManager can be downloaded from:
https://www.arcserve.com/software-downloads

Partners that prefer to reseed a machine rather than re-upload it need to first delete the replication job then follow the steps outlined in this article:
https://support.storagecraft.com/s/article/How-to-Re-seed-a-machine-to-the-StorageCraft-Cloud-Services?language=en_US
Posted Jul 15, 2022 - 22:03 UTC
Update
Engineering will start enabling affected machines for uploads starting tomorrow and over the next few days we expect all machines to be enabled
Posted Jul 15, 2022 - 00:36 UTC
Update
Uploads and conversions have been enabled for unaffected machines. Remediation work continues on affected machines and we will update accordingly.
Posted Jul 13, 2022 - 23:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2022 - 20:40 UTC
Investigating
We are currently investigating an issue where some machines are not converting uploaded images following the 3.2 release. Uploads for affected machines have been disabled and our development team is engaged.
Posted Jul 11, 2022 - 15:24 UTC
This incident affected: Arcserve Cloud Services (DRaaS) (Arcserve Cloud Services (DRaaS) Australia, Arcserve Cloud Services (DRaaS) GCP Australia).