Arcserve Cloud Services (DRaaS) Degradation - Australia
Incident Report for Arcserve
Resolved
Arcserve has implemented a number of enhancements and fixes that solve for this problem. The following updates provide greatly improved performance.
- High performance on premises virtualization nodes installed in January 2023
- Cloud Services 3.4 Release in April 2023

For additional information on increasing performance please see our updated guide which covers best practices on How To Optimize A Cloud VM For Failover for best performance and success: https://support.arcserve.com/s/article/KB000002519
Posted Jul 25, 2023 - 19:05 UTC
Update
Arcserve has implemented a number of enhancements and fixes that solve for this problem. The following updates provide greatly improved performance.
- High performance on premises virtualization nodes installed in January 2023
- Cloud Services 3.4 Release in April 2023

For additional information on increasing performance please see our updated guide which covers best practices on How To Optimize A Cloud VM For Failover for best performance and success: https://support.arcserve.com/s/article/KB000002519
Posted Jul 25, 2023 - 19:03 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted Jul 05, 2022 - 10:44 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted Jun 27, 2022 - 09:16 UTC
Investigating
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted Jun 23, 2022 - 21:52 UTC
This incident affected: Arcserve Cloud Services (DRaaS) (Arcserve Cloud Services (DRaaS) Australia, Arcserve Cloud Services (DRaaS) GCP Australia).