Cloud Direct Degradation
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 12:19 UTC
Investigating
The Cloud Direct environment is currently in a degraded state. Engineers are investigating the problem and we will provide periodic updates.
Posted Jun 24, 2022 - 10:07 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct JP, Arcserve Cloud Direct US-CA, Arcserve Cloud Direct US-NY, Arcserve Cloud Direct UK).