StorageCraft Cloud Services (DRaaS) Degradation - Australia
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 14:21 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted Jun 13, 2022 - 17:45 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted Jun 06, 2022 - 06:25 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows Server 2012 R2.
Some customers report improved performance when they install the 215 virtio driver build (Link Updated):
https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.215-2/virtio-win-guest-tools.exe
Posted May 27, 2022 - 21:15 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted May 19, 2022 - 04:11 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted May 19, 2022 - 04:11 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted May 10, 2022 - 09:31 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted May 02, 2022 - 05:56 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 22, 2022 - 01:58 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 21, 2022 - 13:40 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 21, 2022 - 06:14 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 20, 2022 - 20:30 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 20, 2022 - 15:34 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 20, 2022 - 10:09 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 20, 2022 - 05:16 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 20, 2022 - 01:19 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 19, 2022 - 20:35 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 19, 2022 - 13:20 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 19, 2022 - 09:17 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 19, 2022 - 04:57 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 19, 2022 - 01:02 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 18, 2022 - 19:41 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 18, 2022 - 10:14 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 16, 2022 - 00:52 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 15, 2022 - 18:53 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 15, 2022 - 10:17 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 15, 2022 - 05:35 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 15, 2022 - 01:43 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 14, 2022 - 20:38 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 14, 2022 - 15:07 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 14, 2022 - 09:43 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 14, 2022 - 04:58 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 14, 2022 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 20:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 17:50 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.
Posted Apr 13, 2022 - 12:36 UTC
Update
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.

Our engineers are actively investigating the issue.
Posted Apr 13, 2022 - 04:51 UTC
Investigating
Some customers are reporting performance issues when virtualizing in AUSE1. Boot time, login time and overall responsiveness can be very slow. The issue seems to primarily impact servers running Windows. Some customers report improved performance when they install the latest virtio drivers https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/virtio-win-guest-tools.exe.

Our engineers are actively investigating the issue.
Posted Apr 12, 2022 - 22:27 UTC
This incident affected: Arcserve Cloud Services (DRaaS) (Arcserve Cloud Services (DRaaS) Australia, Arcserve Cloud Services (DRaaS) GCP Australia).