Cloud Direct Degradation
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 22:33 UTC
Investigating
We are continuing to investigate this issue. In testing we have found that starting backups locally from the replication agent is successful and advise customers to do this if a change to the backup schedule is necessary.
Posted Jun 21, 2022 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 17:33 UTC
Update
We are continuing to investigate this issue. In testing we have found that starting backups locally from the replication agent is successful and advise customers to do this if a change to the backup schedule is necessary.
Posted Jun 21, 2022 - 14:17 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 09:31 UTC
Monitoring
A fix has been implemented and we believe the issue has been resolved. We will be monitoring closely for some time to make sure things are back to normal.
Posted Jun 21, 2022 - 05:43 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 05:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 15:35 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 12:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 08:50 UTC
Investigating
The Cloud Direct environment is currently in a degraded state. Engineers are investigating the problem and we will provide periodic updates.
Posted Jun 20, 2022 - 08:47 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct JP, Arcserve Cloud Direct US-CA, Arcserve Cloud Direct US-NY, Arcserve Cloud Direct UK).