Cloud Direct - Degraded Service for New York/New Jersey.

Incident Report for Arcserve

Resolved

This incident has been resolved.
Posted May 28, 2026 - 17:53 UTC

Monitoring

Service has now been restored and we are monitoring for further issues.
Posted May 28, 2026 - 15:42 UTC

Identified

There is currently a temporary outage affecting our New Jersey/New York datacenter that may cause interruptions with some customer's Cloud Direct backups.

We are working to restore service as soon as possible.
Posted May 28, 2026 - 15:36 UTC
This incident affected: Arcserve Cloud Console (Cloud Direct / UDP) and Arcserve Cloud Direct (Arcserve Cloud Direct US-NY).