We are experiencing a major Cloud Hybrid outage in SC, UK and JP Data centers.
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 19:08 UTC
Update
We have now recovered 99% of customer instances and are working diligently to restore the remaining instances as quickly as possible. We will provide more information as it becomes available.
Posted Jul 23, 2024 - 18:38 UTC
Update
We have now recovered 95% of customer instances and are working diligently to restore the remaining instances as quickly as possible. We will provide more information as it becomes available.

Regards,
Arcserve Support
Posted Jul 22, 2024 - 16:27 UTC
Update
Individual virtual machine instances are still being troubleshot and brought back online as quickly as possible. We will provide more information as it becomes available.

Regards,
Arcserve Support
Posted Jul 20, 2024 - 00:07 UTC
Update
The current global IT outage caused impact to the Cloud Hybrid product. We have been working with CrowdStrike to restore service as quickly as possible. Engineers are currently performing remediation activities and customer instances are starting to come back online.

We will update this incident every two hours until all instances are back online.

Regards,
Arcserve Support
Posted Jul 19, 2024 - 19:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 09:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 05:13 UTC
This incident affected: Arcserve UDP Cloud Hybrid (Arcserve UDP Cloud Hybrid JP, Arcserve UDP Cloud Hybrid US-CA, Arcserve UDP Cloud Hybrid UK).