Cloud Direct Degradation - Santa Clara, CA, USA

Incident Report for Arcserve

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 04:18 UTC

Monitoring

Work continues with the ISP, however we are still running at full functionality on the secondary link. At this stage, we are moving the outage to Monitoring status and we will mark it Resolved when the primary link has been restored. Please reach out to Arcserve support if further issues arise.
Posted Apr 10, 2025 - 14:12 UTC

Identified

The ISP continues to work on this issue and we are monitoring the traffic on our secondary link, at present there should be no further degradation or issues and we will mark this issue as resolved when the ISP completes its repair work.
Posted Apr 08, 2025 - 12:53 UTC

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 01:14 UTC

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 01:03 UTC

Investigating

The Cloud Direct environment in the Santa Clara, CA, USA data center is currently in a degraded state due to regional ISP outages. Engineers are investigating the problem and we will provide periodic updates. For now, all traffic has been re-routed through our secondary ISP in the area.
Posted Apr 08, 2025 - 00:28 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct JP, Arcserve Cloud Direct US-CA, Arcserve Cloud Direct US-NY, Arcserve Cloud Direct UK, Arcserve Cloud Direct DraaS UK/EMEA, Arcserve Cloud Direct DraaS USA) and Arcserve Cloud Console (Cloud Direct / UDP).