Cloud Direct Degradation - CA/SC1
Incident Report for Arcserve
Resolved
This incident was caused due to a failed hardware component. The affected hardware has been replaced, and all systems are now operational.

Regards,
Arcserve Support
Posted Jan 02, 2024 - 21:00 UTC
Identified
Our engineering team are currently in the process of working on this issue and an update will follow shortly.
Posted Jan 02, 2024 - 18:39 UTC
Update
We are continuing to investigate this issue and updates will be provided shortly.
Posted Jan 02, 2024 - 17:15 UTC
Investigating
We are currently investigating an issue that may prevent some customers based in our US-CA SC1 datacentre from using the cloud-direct service. Our engineering team are already working on this issue and updates will be provided shortly.
Posted Jan 02, 2024 - 15:38 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct US-CA).