Cloud Hybrid US (SC1) DC Partial Outage

Incident Report for Arcserve

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 14:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 13:51 UTC

Identified

A number of customers utilizing our US-SC1 Data Centre may experience delays or issues performing replications to Arcserve Cloud. Our engineering team is working to restore service, and we will provide periodic updates.

Regards,
Arcserve Support
Posted Apr 21, 2025 - 11:39 UTC
This incident affected: Arcserve UDP Cloud Hybrid (Arcserve UDP Cloud Hybrid US-CA).