Arcserve File Backup and Recovery Australia - RESOLVED
Incident Report for Arcserve
Resolved
This issue has been resolved. The problem was an automated audit which was causing some backend processes to fail. Uploads were not affected during this time.
Posted Jan 18, 2023 - 13:17 UTC
Investigating
We are currently investigating an issue related with backups (FBR) not working for some customers as expected in our Sydney data center. We regret any inconvenience that this may cause you.
Posted Jan 12, 2023 - 07:30 UTC