ShadowProtect SPX - Degraded Activation Performance

Incident Report for Arcserve

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 17:17 UTC

Investigating

Our engineering team have identified an issue pertaining to activations of the ShadowProtect SPX product. During this time, it is possible that attempts to activate a new license may be unsuccessful.

We are working to resolve this issue as soon as possible, but rest assured, your license will activate when the service returns to normal connectivity
Posted Jul 13, 2026 - 15:46 UTC
This incident affected: Management Portals (License Management Portal EU, License Management Portal US) and Arcserve License Portal – AERP.