Cloud Direct Degradation
Incident Report for Arcserve
Resolved
The Cloud Direct degradation has now been completely resolved.

No customer intervention will be required. Scheduled backup jobs should run as expected on their next scheduled run.
Posted Feb 26, 2024 - 23:25 UTC
Identified
We have now identified the cause of this issue and our engineering team are working on implementing a fix. A further update will be sent out soon to advise of when the fix is in place.
Posted Feb 26, 2024 - 17:39 UTC
Investigating
The Cloud Direct portal is currently in a degraded state. Engineers are investigating the problem and we will provide periodic updates. During this time you may be unable to login to your account and some customers may have received an email that their trial has expired however this can be disregarded.
Posted Feb 26, 2024 - 15:32 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct JP, Arcserve Cloud Direct US-CA, Arcserve Cloud Direct US-NY, Arcserve Cloud Direct UK) and Arcserve Cloud Console (Cloud Direct / UDP).