OneSystem - Degradation

Incident Report for Arcserve

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 07:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2025 - 09:22 UTC

Investigating

We are experiencing some issues with OneSystem where some Onexafe nodes are not able to communicate with OneSystem. Our engineers are actively working to resolve this issue, and we shall keep you posted as we progress.
Posted May 05, 2025 - 06:45 UTC
This incident affects: OneSystem - onesystem.exablox.com.