Cloud Hybrid Partial Outage in US, UK and Japan DC
Incident Report for Arcserve
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 13:16 UTC
Identified
A number of customers utilizing our US, UK and Japan Data Centre may experience issues performing backups and replications to Arcserve Cloud. Our engineering team is working to restore service, and we will provide periodic updates.

Regards,
Arcserve Support
Posted Jan 10, 2025 - 11:51 UTC
This incident affected: Arcserve Cloud Direct (Arcserve Cloud Direct JP, Arcserve Cloud Direct US-CA, Arcserve Cloud Direct US-NY, Arcserve Cloud Direct UK) and Arcserve UDP Cloud Hybrid (Arcserve UDP Cloud Hybrid JP, Arcserve UDP Cloud Hybrid US-CA, Arcserve UDP Cloud Hybrid UK).